微信邦

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

返回列表 发新帖
查看: 1882|回复: 0

App开发者请注意,微信SDK需要更新了

[复制链接]
发表于 2020-3-17 22:35:38 | 显示全部楼层 |阅读模式
生活圈制作
你的 SDK 升级到新版本了么?

为了提升平台安全性、避免开发者的 App 后续受到影响,我们将于近期开始逐步对 iOS 旧版本 SDK(版本号低于1.8.6.1)的能力进行阶梯式调整。大家可以查看细则,尽快进行调整:

| 对旧版本 SDK 发起的分享增加“未验证应用”安全提示

从2020年3月20日起,未更新SDK的 App(版本号低于1.8.6.1)将会新增相关安全提示。

当用户分享后,将不展示分享源App信息。分享卡片安全提示效果如下:



|使用旧版本 SDK 的 App ,在微信分享、登录,App 内打开小程序、App的一次性订阅消息等场景会受到影响

从2020年6月1日起,旧版本 SDK(版本号低于1.8.6.1)的 App将会受到影响。

当用户使用能力时,将会提示“由于应用版本过低,无法正常使用此能力”的提示,提示效果如下:



为了避免影响用户在微信使用你的 App,请大家尽快安排更新。详见《iOS SDK接入指引》《常见问题排查指引》

另外,本次 SDK 更新只影响接入了开放平台 SDK 的App,H5及小程序都不会受影响。

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

微信邦网联系QQ|Archiver|手机版|小黑屋|鲁公网安备 37082802000167号|微信邦 ( 鲁ICP备19043418号-5

GMT+8, 2020-6-7 07:48 , Processed in 0.264632 second(s), 24 queries .

Powered by Discuz! X3.2

© 2001-2013 Wxuse Inc. | Style by ytl QQ:1400069288

快速回复 返回顶部 返回列表